QASHQAI J10: Bordcomputer

Peppi

Mitglied
Hallo, kann mir jemand helfen☺? Ich habe ein QQ j10. Seit einigen Tagen resetet sich der Bordcomputer während der Fahrt immer wieder.
Vielen Dank im voraus
 

Unfassbar

Mitglied
Batterie defekt. Evtl. Massepunkte prüfen. Oder mal im Motorraum am Sicherungskasten an den Kabeln wackeln /Sicherungen prüfen ob ad was lose ist oder sich danach der BC resettet.
 

Peppi

Mitglied
Batterie hatte ich daraufhin schon gewechselt....leider umsonst. War auch mein erster Gedanke. Ich werde die anderen Möglichkeiten probieren. Vielen Dank👍
 

Udo2009

Mitglied
Ähm... was für Daten sollen denn da ankommen? Wenn die Zündung eingeschaltet wird, ist das Display an. - Welches Baujahr ist der J10? Da gibt es durchaus Unterschiede im "Aussehen" und Umfang des Bordcomputers....
 

Peppi

Mitglied
Es sollten schon Verbrauch ect. angezeigt werden. Das kommt ja auch aber viel später als sonst. BJ.2012
 

Udo2009

Mitglied
Was passiert denn, wenn Du die Zündung einschaltest? Welche Anzeige erscheint dann?
IMG_4162.jpg
Das ist die Anzeige, die ich standardmäßig eingestellt habe. Sie erscheint, wenn ich die Zündung einschalte und die Anzeige des Autos mit dem gelben Dreieck weggedrückt habe (Taste "i" am Lenkrad). Wenn man die Anzeige mit dem Dreieck nicht selber wegdrückt, dauert es ein paar Sekunden, bis die Anzeige erscheint.
 

Peppi

Mitglied
Diese Anzeige habe ich auch. Ich weiß, dass es einen Moment dauert. Im Vergleich zu vor ein paar Tagen dauert es aber im Moment sehr viel länger. Ich gehe davon aus, dass es was damit zu tun hat das sich der BC selber resetet.
 

Udo2009

Mitglied
Wann passiert denn der Reset? Einfach so beim Fahren ohne jeden ersichtlichen Grund? Oder auf holpriger Strecke/Bodenwellen? Bei Linkskurven? Bei Rechtskurven? Ist noch was anderes zu merken? Flackert die Anzeige? Flackert das Licht? etc. etc.
 

Peppi

Mitglied
Es gibt keinen ersichtlichen Grund. Hatte nur einmal das Gefühl, dass er sich verschlucken wollte und dann kam das Reset. Bei den anderen malen gab es nichts ungewöhnliches. Ansonsten läuft alles supi. Keine holperstrecken....gerade Strecke und auch kein Flackern.
 
Oben