Qashqai / Qashqai+2: Schlechter bzw. kein Radioempfang Connect

#31
Hallo Multiball,

Das Connect läßt sich auch durch andere Markenlösungen ersetzen. Dann brauchst Du neben der neuen Headunit noch einen fahrzeugspezifischen Kabelsatz und einen Antennenadapter. In seltenen Fällen ist auch noch ein Radioeinbauadapter oder ne Blende erforderlich. Damit kannst Du die neue HU erstmal in Betrieb nehmen. Weiterhin mußt Du das Mikrofon und die GPS-Maus adaptieren. Das größte Problem und damit ne teuere Zusatzinvestition ist ein Lenkradinterface für die Steuerung der HU.
Ja, und dann kommen noch die Kleinigkeiten wie USB-Interface, iPod-Anbindung, Rücklfahrkamera ...

Ich hab bei mir eine Alpine-HU drin, es war ein wenig Bastelei, aber die Mühe lohnt sich
 
#32
welchen QQ fährst Du, auch das Tekna Modell ? Wie ist das bei dem Bose Zeugs, der müsste doch auch irgentwie ein VVerstärker Ausgang an dem Connect dran haben, denn so wie ich das sehe auf dem Diagramm, hat das Teil einen kleinen Digitalen Verstärker für den Mini Subwoofer im Reserverad, oder aber das geht über Hochpegel ? Alpine ist natürlich sehr Edel, ich denke mal die Mühe hat sich sicher gelohnt. Aber der Umbau hört sich ziemlich aufwendig an, muss ja alles passen vorallem wegen der Lenkrad FB. Naja erst mal wird es so gehen müssen, habe noch nichtmal MP3 ausprobiert, hatte an meinem Vorgänger ein Sony Radio und da ne 80Gb Festplatte dran, denke das Connect wird das nicht können ???

Danke
mfG
Frank
 
#36
Radioempfang ist bei mir auch schlecht, hatte ich bei Abholung scheinbar nicht so drauf geachtet. Man muss sich das so vorstellen, das die Stereo Breite verschwindet sobald man in ein Gebiet z.B mit Bäumen fährt, also so als ob von Stereo auf Mono gewechselt wird, und kratzen tut es dabei auch. Vielleicht sollte man mal eine andere Antenne ausprobieren, denke das Connect braucht eine sehr gute Antennenspannung. Also Radio hören macht wirklich keine Freude mit dem Teil :icon_neutral:. Gibt es schon was neues oder habt Ihr Euch damit abgefunden ?
 
#37
Hi multiball, die Antenne im QQ braucht eine Phantomspeisung. So unzufrieden, wie Du mit dem Empfang bist, würde ich auf ein Problem mit der Antenne tippen. Wenn die keinen Strom kriegt, hat man immer noch Empfang, aber eben einen schlechten. Also vielleicht mal beim :cheesy: vorbei fahren, vergleichen mit dem Vorführwagen und dann prüfen lassen.
Nach meiner Meinung ist der Empfang im Connect genau so gut oder schlecht wie bei anderen Fahrzeugen und anderen Geräten. Da ist jetzt echt kein Unterschied.
 
#38
hab ich noch nie gehört, Phantomspeisung ! meinst Du ne Art Antennenverstärker ? sowas gibts eigentlich schon lange nicht mehr, da die neueren Tuner eigentlich von der Empfindlichkeit sowas nicht nötig haben. Aber klär mich bitte mal auf, Danke

ich bin halt mein Sony Radio gewohnt, das hatte so gut wie alles in einwandfreier Quali reingekrigt auch während der Fahrt, das Connect noch nicht mal regionale Radiosender konstant.

mfG
Frank
 
#39
Naja, hinten am Connect ist die Antenne an einem Stecker, der auch eine Spannung liefert. Das deutet für mich darauf hin, dass die Antenne Strom braucht. So ungewöhnlich finde ich das jetzt nicht, da sonst die Radio-antennen ja solang sein müssten, wie sie das früher immer waren (über einen Meter oder so). Heute sind die kürzer aber dafür mit Strom.
 
#40
... Der Radioempfang des Connect empfinde ich als als maximal sehr mittelmäßig. Wenn die Empfangsbedingungen nicht ganz ideal sind, werden ganz schnell die Höhen gekappt und auf Mono umgeschaltet.

Das Blaupunkt in meinem Almera Tino, den ich bis vor zwei Wochen gefahren habe, zeigte diese Schwächen nicht. Und ich kann das ganz gut vergleichen, da ich auch mit dem QQ dieselbe Strecke zur Arbeit fahre und denselben Sender höre.

Wenn ich das Teil nicht wegen der Rückfahrkamera brauchen würde, hätte ich es längst entsorgt und etwas Vernünftiges eingebaut...
 
Oben